Alertas de seguridad

Escalación de privilegio de emparejamiento bluetooth

Reportado en el identificador de CVE-2019-2225 esta vulnerabilidad permite realizar las siguientes acciones a través del emparejamiento de dispositivos por medio de Bluetooth que pueden llegar a ser maliciosos, esto sin ningún tipo de confirmación por parte del usuario. Para desarrollar este tipo de accesos no es necesario que el usuario realice algún tipo de interacción para la explotación y escalación de privilegios.

Versiones afectadas

Android 8.0, 80.1, 9.0, 10.0

 

Acciones recomendadas

Realizar actualizaciones de parches de seguridad de Android cuando estén disponibles.