Alertas de seguridad

GDI + vulnerabilidad en el software Microsoft .NET Framework

Se presenta una vulnerabilidad de ejecución de código remoto en el software .NET cuando el software presenta un fallo al comprobar la fuente de origen de un archivo. Un atacante cuando explota con éxito la vulnerabilidad podría ejecutar código arbitrario en el contexto del usuario actual, también se conoce como ".NET Framework Remote Code Execution Vulnerability". Este ID de CVE es CVE-2020-0605 y CVE-2020-0606.

vulnerabilidad en el software Microsoft .NET Framework

Los usuarios cuyas cuentas están configuradas para tener menos derechos de usuario en el sistema podrían verse menos afectados que los usuarios que operan con derechos de usuario administrativos. La explotación de la vulnerabilidad requiere que un usuario abra un archivo especialmente diseñado con una versión afectada de .NET Framework. En un escenario de ataque por correo electrónico, un atacante podría aprovechar la vulnerabilidad al enviar el archivo especialmente diseñado al usuario y convencerlo de que abra el archivo.

 

Versiones vulnerables de SO:

  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows 10 for 32-bit Systems
  • Windows 10 for x64-based Systems
  • Windows 10 Version 1607 for 32-bit Systems
  • Windows 10 Version 1607 for x64-based Systems
  • Windows 10 Version 1709 for 32-bit Systems
  • Windows 10 Version 1709 for x64-based Systems
  • Windows 10 Version 1803 for 32-bit Systems
  • Windows 10 Version 1803 for x64-based Systems
  • Windows 10 Version 1809 for 32-bit Systems
  • Windows 10 Version 1809 for x64-based Systems
  • Windows 10 Version 1903 for 32-bit Systems
  • Windows 10 Version 1903 for x64-based Systems
  • Windows 10 Version 1909 for 32-bit Systems
  • Windows 10 Version 1909 for x64-based Systems
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows 8.1 for 32-bit systems
  • Windows 8.1 for x64-based systems
  • Windows RT 8.1
  • Windows Server 2008 for Itanium-Based Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 R2 for Itanium-Based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)
  • Windows Server 2012
  • Windows Server 2012 (Server Core installation)
  • Windows Server 2012 R2
  • Windows Server 2012 R2 (Server Core installation)
  • Windows Server 2016
  • Windows Server 2016 (Server Core installation)
  • Windows Server 2019
  • Windows Server 2019 (Server Core installation)
  • Windows Server, version 1803 (Server Core Installation)
  • Windows Server, version 1903 (Server Core installation)
  • Windows Server, version 1909 (Server Core installation)

Acciones recomendadas

La actualización de paquetes de seguridad de Windows (KB4534306) corrige la vulnerabilidad de .NET.

Microsoft recomienda la actualización de parches de Seguridad en las máquinas.

  • Aplicar como parche de seguridad el KB4534306.
  • Mantener los sistemas operativos de su ambiente de producción actualizados.
  • Capacitar al eslabón más débil en la cadena de la seguridad de la información: el usuario, ya que esta vulnerabilidad requiere que la víctima abra o descargue un archivo comprometido para ser afectado por un atacante.