Alertas de seguridad

Vulnerabilidad de ejecución remota de código en Joomla!

Una vulnerabilidad fue encontrada en Joomla! (Gestor de contenidos - CMS) en las versiones 3.9.7 y 3.9.8, identificada como CVE-2019-14654. Los usuarios por medio de un atributo de filtrado inadecuado pueden crear campos personalizados y manipular opciones no válidas, dando la posibilidad de ejecución remota de código.

Joomla

Esto permite la divulgación de información no autorizada, modificación no autorizada o llegar a la interrupción del servicio. Por el momento no se conocen detalles técnicos de la vulnerabilidad.


Acciones recomendadas

Se recomienda actualizar la versión a la 3.9.9

Topics: ejecución remota de código alerta seguridad vulnerabilidad Joomla