Alertas de seguridad

Vulnerabilidad en PeopleSoft Enterprise ELM

El caso CVE-2019-2700 relaciona la vulnerabilidad en el componente PeopleSoft Enterprise ELM en su versión 9.2. Es fácilmente explotable y permite a un atacante con privilegios bajos y con acceso a la red por medio de protocolo HTTP, comprometer a PeopleSoft Enterprise ELM.

vulnerabilidad peoplesoft enterprise

Los ataques con éxito de esta vulnerabilidad pueden conllevar a actualizaciones no autorizadas, así como introducir o suprimir el acceso a algunos de los datos accesibles de PeopleSoft ELM. Sin embargo, no afecta la disponibilidad del sistema.

 Actualizaciones recomendadas para vulnerabilidad en PeopleSoft

Oracle ha confirmado la vulnerabilidad y ha lanzado actualizaciones de software. Recomienda validar e instalar los parches disponibles para la versión 9.2 de PeopleSoft Enterprise ELM Enterprise Learning Management.

Topics: vulnerabilidad de seguridad Vulnerabilidad en PeopleSoft Enterprise Vulnerabilidad en PeopleSoft Enterprise ELM